Casio Wave Ceptor Tough Solar

Solarengerie als Antrieb und neue Technologien werden hier diskutiert
Antworten
Lasse
Beiträge: 2
Registriert: 01.04.2008, 21:14
Wohnort: Braunschweig
Kontaktdaten:

Casio Wave Ceptor Tough Solar

Beitrag von Lasse » 01.04.2008, 21:16

Hallo!

Seit einigen Monaten verhält sich meine Uhr merkwürdig:
Der Atomuhr-Empfang ist eingeschaltet, die analoge Zeit kalibriere ich dann nach der Atom-Zeit.

Nach einigen Tagen geht der Sekundenzeiger urplötzlich um 15 oder 20 Sekunden falsch, weicht von der Atom-Zeit ab.

Ich kann es dann wieder neu kalibrieren, nach einigen Tagen dasselbe Spiel.

Hat jemand eine Idee? Bin echt ratlos ...

Grüße,
Lasse

magic_de
Beiträge: 4
Registriert: 25.02.2009, 10:26

Beitrag von magic_de » 25.02.2009, 10:30

Hallo!

Ich habe bei meiner Casio Wave Ceptor WVA 210 nach etwas mehr als 2 Jahren exakt das gleiche Problem.

Kennt jemand eine Ursache oder Abhilfe?

Viele Grüße

Matthias

Benutzeravatar
Maja
Beiträge: 1794
Registriert: 04.06.2007, 19:49
Wohnort: Pforzheim

Beitrag von Maja » 25.02.2009, 19:04

Herzlich Willkommen HIER im Forum...

http://www.uhrzeit.org/forum/viewtopic.php?t=749
Fragen und Antworten
EASY GUIDE - Kurzanleitung für Funkuhren
In welchen Bereichen Europas kann man das Zeitsignal empfangen?
Warum unterscheidet sich, die durch das Zeitsignal eingestellene Uhrzeit geringfügig von der Zeit im Fernseh- und Radiosignal, usw.?
Warum hat das Zeitsignal eine Verzögerung von einer Stunde?
Warum ist die eingestellte Uhrzeit durch das Zeitsignal inkorrekt?
Möglicherweise ist die Einstellung des Heimat-Stadtcodes für Ihren aktuellen Standort falsch. Wechseln Sie den Heimat-Stadtcode, so dass die Zeitzone korrekt eingestellt ist.
Wie ist die Genauigkeit dieser Uhr?
Was kann man machen, um den Empfang des Zeitsignals zu verbessern?
Quelle: http://www.support.casio-europe.com/de/ ... jectid=WFU
ANLEITUNGEN: http://www.casio-europe.com/de/support/manuals/
GRUSS MAJA

Uhrmacherazubi_J_
Beiträge: 262
Registriert: 04.12.2008, 23:10
Kontaktdaten:

Beitrag von Uhrmacherazubi_J_ » 25.02.2009, 22:52

schonmal die batterie checken lassen?
kann daran liegen, muss aber nicht.
Uhrmacher sind ein eigenes Volk, und die meisten Ticken nicht richtig ^^

magic_de
Beiträge: 4
Registriert: 25.02.2009, 10:26

Beitrag von magic_de » 26.02.2009, 07:19

Hallo Maja,

danke für die nette Begrüßung und den Hinweis auf die offiziellen Casio Informationen.
Leider finde ich dort keine Lösung!
Der Casio Support empfiehlt die Uhr einzusenden. Bei einer 150 Euro Uhr lohnt eine Reparatur deren Resultat ich unter Umständen erst nach Wochen beurteilen kann nicht wirklich.
Jetzt habe ich eine atomzeitgenaue Uhr, bei der der analoge Sekundenzeiger bis zu 20s von der digitalen Zeit abweicht – SUPER Produkt.
@Uhrmacherazubi_J_: die Batterie scheint bestens in Ordnung, da das Licht noch recht hell leuchtet, und die Abweichung nie größer al 20s wird…

Gruß
Matthias

Uhrmacherazubi_J_
Beiträge: 262
Registriert: 04.12.2008, 23:10
Kontaktdaten:

Beitrag von Uhrmacherazubi_J_ » 26.02.2009, 13:05

Ich habe bei meiner Casio Wave Ceptor WVA 210 nach etwas mehr als 2 Jahren exakt das gleiche Problem.
also wenn du in den 2 jahren keinen batteriewechsel hattest ist die batterie 100% leer
Uhrmacher sind ein eigenes Volk, und die meisten Ticken nicht richtig ^^

Lasse
Beiträge: 2
Registriert: 01.04.2008, 21:14
Wohnort: Braunschweig
Kontaktdaten:

Beitrag von Lasse » 02.06.2009, 18:18

Uhrmacherazubi_J_ hat geschrieben:
Ich habe bei meiner Casio Wave Ceptor WVA 210 nach etwas mehr als 2 Jahren exakt das gleiche Problem.
also wenn du in den 2 jahren keinen batteriewechsel hattest ist die batterie 100% leer
Das ist eine Solar-Uhr, und die ist laut (meiner) Anzeige voll aufgeladen.
Ich war heute nochmal beim Uhrmacher damit, aber er sagte, es kann (zumindest nach Sichtprüfung von außen) keine mechanischen Fehler erkennen. Es gab wohl mal eine Serie von Casio, wo das Problem bekannt war, aber das war eine andere Serie; die WaveCeptor an sich ist ist eine gute Uhr meinte er, und ich sei auch der erste Kunde, der damit ein Problem hat. Evtl kann es an elektromagnetischer Strahlung liegen, meinte er, aber es sei wohl extrem schwierig, den Fehler ausfindig zu machen. Wenn ich die Uhr einschicke, tauscht Casio vermutlich eh einfach das Innenleben aus und fertig. Kostet vermutlich an die 100 Euro.
Und damals hab ich für die Uhr 200 Euro bezahlt ... nee, das ist mir dann zu teuer.

Lasse

grozilla
Beiträge: 1
Registriert: 16.06.2009, 16:58

Beitrag von grozilla » 16.06.2009, 17:02

Ich habe seit ca. 3 Monaten mit meiner WVA-460 exakt das gleiche Problem! Leider habe ich auch noch keine Lösung.

Benutzeravatar
Maja
Beiträge: 1794
Registriert: 04.06.2007, 19:49
Wohnort: Pforzheim

Beitrag von Maja » 16.06.2009, 17:21

Herzlich willkommen hier im Forum,

einfach mal bei CASIO nachfragen...

GRUSS MAJA

limbo1969
Beiträge: 1
Registriert: 11.07.2009, 20:51

Habe gleiches Prob gehabt

Beitrag von limbo1969 » 11.07.2009, 20:56

Hallo !
Habe vor nem Monat dasselbe Problem gehabt. Der Sekundenzeiger ging auch nach Synchronisation 1-2 Tage später wieder falsch. Hab an Casio geschrieben, die aber auch nur Synchronisation oder einschicken empfahlen. Dann habe ich noch mal gesyncht, aber diesmal nicht nur die Sekunden rumfahren lassen, sondern auch mal minimal den Minutenzeiger vor und zurückgestellt. Dann wieder aus Modus raus. Und siehe da, nun geht die Uhr seit Wochen richtig. Der Sek.-Zeiger wird wohl jede Nacht mit gesynct.

Jetzt hab ich aber seit vorgestern das Problem, dass alles noch geht, aber die Minuten und Stundenzeiger stehen. Ich kann sie nicht mehr bewegen. Hab aber eben schon Anfrage an Casio gestellt. Mal sehen, was es als Antwort gibt.
Grüße Limbo1969

magic_de
Beiträge: 4
Registriert: 25.02.2009, 10:26

Beitrag von magic_de » 12.08.2009, 08:00

Ich habe in den letzten Monaten einige Versuche gemacht, um das Problem zu reproduzieren.
Um eine Abweichung möglichst früh festzustellen, habe ich im digitalen Display die Sekunden anzeigen lassen.
Zeitweilig hat es über 4 Wochen keine Abweichung gegeben. Dann aber wieder mehrmals am Tag!
Jetzt habe ich sogar noch nach mehr als 2,5 Jahren die Batterie wechseln lassen.
Noch am gleichen Tag gab es mehrmals Abweichungen, die ich sofort korrigiert habe.
Nachdem ich aber wie limbo1969 auch den Minutenzeiger ein wenig hin und her gestellt habe, läuft die Uhr jetzt seit 3 Tagen einwandfrei – mal sehen, wie lange…

Wenn ich mal davon ausgehe, dass die wenigsten Besitzer einer solchen Uhr die digitale und analoge Sekunde vergleichen, vermute ich mal, dass viele Uhren betroffen sein könnten, ohne dass die Besitzer es merken.

Wenn sich dann noch von den wenigen, die das Problem festgestellt haben, nur ein geringer Prozentsatz in solchen Foren meldet, oder gar den Casio Support nervt, kann ich mir sogar vorstellen, dass Casio das Problem nicht kennt, oder doch zumindest gut ignorieren kann…

magic_de
Beiträge: 4
Registriert: 25.02.2009, 10:26

Re: Casio Wave Ceptor Tough Solar

Beitrag von magic_de » 05.11.2009, 13:36

So, inzwischen laufen Analog- und Digitalzeit seit 3 Monaten synchron!
Es lohnt sich also, die Stellung des Minutenzeigers etwas zu ändern, und dann den Sekundenzeiger einzustellen.
Diese Information hätte ich mir vom Casio Support gewünscht!!!

Antworten