Citizen EcoDrive E110

Antworten
pi16
Beiträge: 2
Registriert: 19.04.2009, 18:34

Citizen EcoDrive E110

Beitrag von pi16 » 19.04.2009, 18:47

Hallo,

ich habe hier meine gute alte Citizen EcoDrive E110. Diese hat mir ca. 8 Jahre lang ohne Zicken gute Dienste geleistet.
Diesen Winter hatte ich dann immer mal wieder das Problem, das die Uhr im 2 Sekunden Rythmus vorwärts ging. Zwischendurch blieb Sie dann auch stehen. Wenn man Sie unters Licht stellt, läuft sie wieder.

Da ich mir bereits eine neue gekauft habe (Titanium/Saphire E111) habe ich meine Alte mal aufgemacht. Es ist eine Panasonic MT651 Zelle verbaut. Diese liefert noch 0,8 Volt Spannung. (Laut Datenblatt ist die Max. Spannung 1,5 Volt)
Lasse ich die Batterie draussen, tickt meine Uhr weiter. An den Stromklemmen der Batterie liefert die Solarzelle zwischen 1,7 und 2 Volt.
Sie tickt dann aber trotzdem nur sehr unregelmässig (2 Sekunden, 1 Sekunde, 2 Sekunden, 2 Sekunden, 1 Sekunde)
Stecke ich die Batterie zurück dann läuft sie nur noch ganz selten im 2 Sekunden Rythmus und bleibt ansonsten stehen.

Kann mir jemand bitte sagen ob diese Verhalten normal ist wenn der Akku draussen ist oder hat die Solarzelle nen Schuß?

Es bleibt ja eigentlich nur die Solarzelle oder der Akku als Fehlerquelle übrig. Hat mir ansonsten noch jemand einen Tipp?

Vielen Dank.

Gruß Pi16

Benutzeravatar
Maja
Beiträge: 1794
Registriert: 04.06.2007, 19:49
Wohnort: Pforzheim

Beitrag von Maja » 19.04.2009, 19:53

Herzlich Willkommen Hier im Forum,

die Uhren springen 2 Sekunden, wenn Sie nicht genug Strom mehr haben.

z.B. Solaruhren sind nicht voll aufgeladen.
z.B. Tissot-Quartzuhren ist die Batterie schwach.

Ob der Akku bzw. Kondensator zu alt bzw. zu schwach sind,
kann nur der Technische Dienst bzw. Uhrmacher bei Citizen sagen.
Citizen Watch Europe GmbH
Hans-Duncker-Str. 8
21035 Hamburg
GERMANY
Phone: +49 (40) 73462-0
Fax: +49 (40) 73462-87
E-Mail: verkauf.sekretariat@citizenwatch.dek
Web: http://www.citizenwatch.de
Quelle: http://www.watchtime.net/watches/?sid=1 ... ort=11_ASC
GRUSS MAJA

Uhrmacherazubi_J_
Beiträge: 262
Registriert: 04.12.2008, 23:10
Kontaktdaten:

Beitrag von Uhrmacherazubi_J_ » 19.04.2009, 21:43

da müsste der akku defekt sein bei deiner uhr
Uhrmacher sind ein eigenes Volk, und die meisten Ticken nicht richtig ^^

pi16
Beiträge: 2
Registriert: 19.04.2009, 18:34

Beitrag von pi16 » 20.04.2009, 08:32

Hallo,

vielen Dank für die Antworten.
Das bedeutet also es gibt keine Erfahrungswerte wieviel Jahre der Akku dort drinnen hält. Übernacht ging sie mir jetzt wieder aus. Gibt es vlt. informationen zum Ladestrom den die Zellen liefern müssen? Dann könnte ich versuchen das zu messen.

Nochmals vielen Dank.

Gruß Pi16

Benutzeravatar
Maja
Beiträge: 1794
Registriert: 04.06.2007, 19:49
Wohnort: Pforzheim

Beitrag von Maja » 20.04.2009, 18:15

Hallo @pi16,

wie auf der CITIZEN-Homepage beschrieben!
Maja hat geschrieben:Web: http://www.citizenwatch.de
http://www.citizenwatch.de/contenuti.aspx?ContId=90

http://www.citizenwatch.de/download/DE/ ... dezeit.pdf

GRUSS MAJA

Antworten